We use cookies on this website. By using this site, you agree that we may store and access cookies on your device. Find out more and set your preferences here.

Arnold for Katana (or KtoA) provides a bridge to the Arnold renderer from within the standard Katana interface.

KtoA is now shipping with the latest Arnold 5.0 core.

Features

  • Natural integration with Katana nodes, scenegraph, and scripting.
  • Multi-threaded scene translation, made possible by Geolib3 in Katana 2+.
  • Bundled Arnold, shaders, and plugins for a smooth out-of-the-box experience.
  • Support for the latest Arnold 5.0.x series.
  • Improved interactivity for live rendering (IPR) allows look changes to be rapidly previewed.
  • Ultra-fast OpenVDB volume rendering.
  • Shader networks.
  • Works with third-party shaders and renderer procedurals (for hair, etc).
  • Render outputs and AOVs, including Deep EXR.
  • Supports the curves location type in Katana for hair rendering.
  • Many light types and light filters supported, as well as interactive modification of lights.
  • Object parameters and global options better match what is available in Arnold.
  • Improved documentation within Katana (args files).

Free Trial

Curious about Arnold? This trial will take you through step by step so you can get Arnold up and running in Katana. Click here to start your free trial now.

Pricing

The Arnold for Katana plug-in is provided free-of-charge to customers that buy the Arnold core renderer. Click here for more information on pricing.

Documentation

Whether you are new to Arnold or not, the Arnold for Katana documentation should answer most of your questions.

Downloads

Arnold for Katana is available for Linux and Windows. Go to the downloads page.

Support

You should be able to find the answer to most questions on support.solidangle.com in the documentation or support blog. Customers with a current maintenance and support contract can also email support@solidangle.com.

Requirements & Platforms

  • Compatible with Katana 2.5
  • Linux RHEL6 equivalent (glibc 2.12) and later
  • Windows 7+ with VC++ 2015 redistributable
  • CPU with at least SSE 4.1 instructions available

Gallery